GPS-Treffpunkt.de - Outdoor Navigation GPS Forum Foren-Übersicht
 FAQ  •  Suchen  •  Mitgliederliste  •  Benutzergruppen   •  Registrieren  •  Profil  •  Einloggen, um private Nachrichten zu lesen  •  Login RSS Feed  •  Downloads 
Einsteiger finden im Bereich "FAQ Bereich - Wissenswertes für Anfänger bis Experten" viele Anleitungen sowie Tipps und Tricks.

 Transystem iblue 747 ProS - Gerät nicht erkannt Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Aleste_
Neu im Forum


Anmeldedatum: 04.12.2015
Beiträge: 2

BeitragVerfasst am: 04.12.2015, 12:45 Antworten mit ZitatNach oben

Hallo liebe Gemeinde,

ich habe mir vor kurzem ein Transystem iblue 747 ProS gekauft und nach anfänglichen Anlaufschwierigkeiten zum Laufen gebracht. Nach einigen problemlosen Tagen wird der Logger jedoch nicht mehr vom PC erkannt. Immer wieder gibt mir Windows 7 die selbe Meldung aus: "USB-Gerät wurde nicht erkannt". Selbst, wenn ich manuell den Treiber aktualisieren möchte und dem Betriebssystem den Treiber-Standort angebe und Windows angeblich den Treiber richtig installiert hat, wird das Gerät nicht erkannt.

An meinem PC / Betriebssystem habe ich nichts verändert, auch an anderen PC´s habe ich es bereits versucht, überall das selbe Ergebnis. Es spielt keine Rolle, ob ich den Treiber von der CD oder aus dem Netz nehme (scheint eh der selbe zu sein).

Habt ihr irgendwelche Lösungsvorschläge?
Benutzer-Profile anzeigenPrivate Nachricht senden
Garmin-Admin
Site Admin
Site Admin


Anmeldedatum: 03.12.2007
Beiträge: 1874

BeitragVerfasst am: 04.12.2015, 15:36 Antworten mit ZitatNach oben

Hallo,

hast du mal im Geräte Manager geschaut wie das Gerät angezeigt wird?

Dazu steckst du das Gerät an den PC und schaltest es ein. Dann gehst du auf Systemsteuerung und dort auf "Geräte-Manager". Dort gibt es den Punkt

Anschlüsse (COM & LPT)

Dort wird das Gerät aufgelistet als GPS USB Serial Interface Driver (COMXX)


Wir verkaufen das Gerät und daher nutze ich es auch selber. Hier im Bild kannst du schauen wie es aus sieht wenn alles ok ist.

Image

Im Geräte-Manager kannst du den Treiber auch komplett deinstallieren. Dann den PC neu starten und den Treiber nochmal neu installieren.


Ebenfalls gibt es die Software bt747 http://www.bt747.org/ welche sehr interessant ist mit dem Gerät zusammen.

Falls du das Gerät bei uns gekauft hast, kannst du mich auch gerne anrufen bei weiteren Fragen.

Gruß
Mark

_________________
Sie wollen ein GPS Gerät kaufen und wollen zudem noch gut beraten werden? Kein Problem, kontaktieren Sie mich !

GPS Shop - www.GPSTek.eu - Outdoor Navigationsgeräte, GPS Empfänger, GPS Logger, GPS Tracker, Displayschutzfolien, Akku Ladegeräte, Akkus und weiteres Zubehör !
Benutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchenSkype-Name
Aleste_
Neu im Forum


Anmeldedatum: 04.12.2015
Beiträge: 2

BeitragVerfasst am: 04.12.2015, 16:01 Antworten mit ZitatNach oben

Vielen Dank für deine Antwort,

den Treiber zu deinstallieren habe ich schon mehrfach versucht und da das Gerät nicht erkannt wird, erscheint es nicht unter Anschlüsse, sondern unter USB-Host Controller als "unknown device". Die Aktivitiät der LED am Gehäuse lassen vermuten, daß es 100% funktioniert, es hat Verbindung zum GPS Satelliten, zeichnet auf und lädt auch am USB-Port. Aber der PC will es nicht erkennen, ich habe es mittlerweile an 3 PC´s ausprobiert, an 2 davon ging es zuvor, der dritte PC hatte nie den Treiber installiert und auch dort die selbe Meldung.

Die Software bt747 kenn ich bereits, da aber das Gerät nicht erkannt wird, bringt mir diese leider nichts. Sad

Ich habe mich über den vorliegenden USB-zu-COM Port Treiber informiert, es gibt auch neuere als den auf der Herstellerseite, aber auch damit wird das Gerät nicht erkannt.

Ich tippe auf einen Defekt, wobei noch für mich persönlich, wichtige Routen auf dem Gerät aufgezeichnet sind, die ich gerne auslesen würde. Wie gesagt, gestern ging es und heute auf einmal dieses Problem.

Edit:
Du wirst es nicht glauben, aber ich habe aus lauter Verzweifelung ein anderes USB Kabel ausprobiert und es geht wieder. Es muss am Kabel gelegen haben, wobei es schon geladen hat. Sehr merkwürdig, aber ich bin froh, daß es wieder geht.
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen
 Gehe zu:   
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.

Ähnliche Beiträge
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Adressensuche klappt nicht bei Garmin... John54 Weitere Garmin GPS Geräte 4 17.08.2017, 17:38 Letzten Beitrag anzeigen
Keine neuen Beiträge 3D-Anzeige im BaseCamp geht nicht masomeno Mapsource, BaseCamp und digitale Landkarten von Garmin 2 04.08.2017, 17:26 Letzten Beitrag anzeigen
Keine neuen Beiträge Garmin 650 liest GPX Pocket queries... Team4 Garmin Trainings Center, Garmin Mobile XT und alle anderen Garmin Programme 1 02.08.2017, 22:11 Letzten Beitrag anzeigen
Keine neuen Beiträge Oregon 600 startet nicht wodidre Garmin Oregon und Dakota Serie 0 24.07.2017, 18:07 Letzten Beitrag anzeigen
Keine neuen Beiträge Karte wird nicht angezeigt Idli Garmin Etrex und Geko Serie 3 24.07.2017, 12:57 Letzten Beitrag anzeigen

Bookmark and Share

GPS Forum RSS Feed

  • Sitemap

  • Impressum

  • Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT
    Deutsche Übersetzung von phpBB.de - GPS Forum