GPS-Treffpunkt.de - Outdoor Navigation GPS Forum Foren-Übersicht
 FAQ  •  Suchen  •  Mitgliederliste  •  Benutzergruppen   •  Registrieren  •  Profil  •  Einloggen, um private Nachrichten zu lesen  •  Login RSS Feed  •  Downloads 
Einsteiger finden im Bereich "FAQ Bereich - Wissenswertes für Anfänger bis Experten" viele Anleitungen sowie Tipps und Tricks.

 MyNav 500, kein USB-Anschluss Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Skyewalker
Neu im Forum


Anmeldedatum: 26.03.2011
Beiträge: 7

BeitragVerfasst am: 26.03.2011, 11:30 Antworten mit ZitatNach oben

Liebe Kameraden im Forum,

ich habe ein MyNav 500 Sport (V 6.2.1.0) erworben, vor allem um mit hochaufgelösten Rasterkarten über der Navtec Europa Straßenkarte und ggf. der Topokarte Transalp zu wandern. Die Tracks würde ich mir mit dem Map Manager (V 6.3.1.1) anlegen. Soweit der Wunsch. Momentan scheitere ich an der Komunikation des MN500 mit meinem PC (Windows 7 64Bit). Das Gerät wird über den USB-Anschluss nicht erkannt, keine Mitteilung "Wechsellaufwerk ist verfügbar". Da ActiveSync nur bis Windows XP funktioniert, habe ich das dann empfohlenen Windows Mobile Gerätecenter 6.1 installiert. Hier bricht die Software mit den Meldungen "Gerätetreibersoftware nicht installiert" und "unbekanntes Gerät" ab. Was kann ich tun?

Ich habe den Support von MyNav angemailt. Dann wollte ich händisch das Firmwareupdate auf die SD aufkopieren, es ist mir aber unklar welche Daten ersetzt werden. Kann das MN500 überhaupt USB?

Für freundliche Tipps und Empfehlungen wäre ich sehr dankbar. Die Berge rufen!
Gerhard

PS Die Empfehlungen von Mark unter
http://www.gps-gipfel.de/blog/mynav/mynav-600-firmware-update-firmwareupdate-mapmanager/
http://www.gps-forum.net/firmwareupdate-mynav-500-sport-schritt-fur-schritt-anleitung-t3738.html
funktionieren bei mir nicht, weil ActiveSync für Windows XP ist. Rolling Eyes
Benutzer-Profile anzeigenPrivate Nachricht senden
Garmin-Admin
Site Admin
Site Admin


Anmeldedatum: 03.12.2007
Beiträge: 1877

BeitragVerfasst am: 30.03.2011, 10:26 Antworten mit ZitatNach oben

Hallo,

bitte mal das Windows Mobile-Gerätecenter komplett deinstallieren, PC neu starten und danach das Mobile-Gerätecenter neu installieren. Dieses verwenden -> http://www.microsoft.com/downloads/de-de/details.aspx?FamilyID=4f68eb56-7825-43b2-ac89-2030ed98ed95

Den MapManager falls installiert auch mal komplett deinstallieren, die aktuelle Version hier herunterladen http://www.mynav.de/update.asp und danach installieren.

Danach den PC ausschalten, das MyNav 500 anschließen und anschalten. Jetzt den PC wieder starten. Falls es jetzt noch nicht geht, das USB Kabel vom PC entfernen und wieder anstecken. Warten und ausprobieren. Falls es immer noch nicht geht PC nochmal neu starten.

Bitte probiere das mal so aus und gib mir dann ein Feedback.

Lässt sich das Gerät noch über den USB laden?

Gruß
Mark

_________________
Sie wollen ein GPS Gerät kaufen und wollen zudem noch gut beraten werden? Kein Problem, kontaktieren Sie mich !

GPS Shop - www.GPSTek.eu - Outdoor Navigationsgeräte, GPS Empfänger, GPS Logger, GPS Tracker, Displayschutzfolien, Akku Ladegeräte, Akkus und weiteres Zubehör !
Benutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchenSkype-Name
Skyewalker
Neu im Forum


Anmeldedatum: 26.03.2011
Beiträge: 7

BeitragVerfasst am: 31.03.2011, 07:49 Antworten mit ZitatNach oben

Hallo Mark,

vielen Dank für deine ausführliche Antwort und die Tipps. Ich hatte die neueste Software, Map Manager und den Geräte-Center (64Bit) installiert. Nachdem ich beide neu installiert habe bleibt der Fehler. Gerät an und an verschiedene USB-Port angeschlossen, hat keine Meldung im MN500 zur Folge. Das Gerät wird auch nicht über das USB-Kabel geladen. Zwei komplette Neustarts blieben ohne Verbesserung.

Kabel oder MN500 defekt?
Einsenden an Giove?

MfG, die Berge rufen
Gerhard
Benutzer-Profile anzeigenPrivate Nachricht senden
Garmin-Admin
Site Admin
Site Admin


Anmeldedatum: 03.12.2007
Beiträge: 1877

BeitragVerfasst am: 31.03.2011, 14:32 Antworten mit ZitatNach oben

Zitat:
Das Gerät wird auch nicht über das USB-Kabel geladen.


Das zeigt das der USB Port defekt ist. Wende dich an deinen Händler!

Gruß

_________________
Sie wollen ein GPS Gerät kaufen und wollen zudem noch gut beraten werden? Kein Problem, kontaktieren Sie mich !

GPS Shop - www.GPSTek.eu - Outdoor Navigationsgeräte, GPS Empfänger, GPS Logger, GPS Tracker, Displayschutzfolien, Akku Ladegeräte, Akkus und weiteres Zubehör !
Benutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchenSkype-Name
Skyewalker
Neu im Forum


Anmeldedatum: 26.03.2011
Beiträge: 7

BeitragVerfasst am: 31.03.2011, 20:13 Antworten mit ZitatNach oben

Vielen dank, das mache ich. Die RMA ist unterwegs.
Grüße
Gerhard Cool
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen
 Gehe zu:   
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.

Ähnliche Beiträge
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Kein GPS Empfang CF-18 Toughbook Garmin-Admin Plauderecke 1 23.11.2017, 19:42 Letzten Beitrag anzeigen
Keine neuen Beiträge Routennavigation kein "Los"... Christoph_MTB Garmin GPSmap 64 Serie 0 24.06.2017, 18:12 Letzten Beitrag anzeigen
Keine neuen Beiträge ich erhalte kein e-mail wenn im Forum... loti PC Probleme 0 02.05.2017, 18:09 Letzten Beitrag anzeigen
Keine neuen Beiträge Kein Zugriff auf externe Speicherkart... BDiehl Garmin GPSmap 62 & 78 Serie 1 06.06.2015, 19:12 Letzten Beitrag anzeigen
Keine neuen Beiträge bittel löschen wollte kein thema eröf... obstgarten Gelöschte Beiträge 0 03.06.2015, 10:32 Letzten Beitrag anzeigen

Bookmark and Share

GPS Forum RSS Feed

  • Sitemap

  • Impressum
  • Datenschutzerklärung

  • Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT
    Deutsche Übersetzung von phpBB.de - GPS Forum