GPS-Treffpunkt.de - Outdoor Navigation GPS Forum Foren-Übersicht
 FAQ  •  Suchen  •  Mitgliederliste  •  Benutzergruppen   •  Registrieren  •  Profil  •  Einloggen, um private Nachrichten zu lesen  •  Login RSS Feed  •  Downloads 
Einsteiger finden im Bereich "FAQ Bereich - Wissenswertes für Anfänger bis Experten" viele Anleitungen sowie Tipps und Tricks.

 Ladegerät BC-700 Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
ICH31
Neu im Forum


Anmeldedatum: 07.06.2009
Beiträge: 3
Wohnort: 95349 Thurnau

BeitragVerfasst am: 05.01.2010, 08:27 Antworten mit ZitatNach oben

Hallo,
Ich hab folgendes Problem. Hab mir das GPS Gerät Oregon 300 gekauft, dazu Sanyo Akkus 2700 und das Ladegerät BC-700. Wenn ich die Akkus lade und dann irgendwann FULL im Display steht und ich die Akkus dann einlege, halten diese max. 2 Std, falls das Gerät nicht gleich beim einschalten sagt, Batterie zu schwach. Dachte es liegt an den Akkus und habe sie direkt bei GARMIN testen lassen. Die Akkus wurden mir zurückgeschickt mit der Bestätigung, das Sie 100% ok sind. Hab mir dann trotzdem die Akkus Ansmann 2850 geholt, aber auch diese halten nicht länger wie ca 2 Std. Im Moment benutze ich das Gerät mit normalen Batterien die bis zu 14 Std halten, das aber nicht Sinn und Zweck ist, da das ja ganz schön ins Geld geht. Ich denke jetzt, das ich mit dem Ladegerät was verkehrt mache, oder am Ladegerät was kaputt ist. An was liegt das Eurer Meinung nach, was muß ich machen, bzw was würdet ihr tun??? Crying or Very sad

Vielen Dank

Gruß Peter
Benutzer-Profile anzeigenPrivate Nachricht sendenICQ-Nummer
Hurrikan
Ist öfter hier


Anmeldedatum: 23.01.2009
Beiträge: 39

BeitragVerfasst am: 05.01.2010, 09:06 Antworten mit ZitatNach oben

Wenn du die Akkus überprüfen hast lassen und dir noch einen anderen Satz gekauft und getestet hast, das Oregon mit Batterien lang genug läuft bleibt nur das Ladegerät übrig.
Das das Ladegerät Einzelschachtüberwachung hat, könnte es sein, das nur ein Schacht defekt ist. Also mal in anderem Schacht testen. Das BC700 hat doch auch einen Kapazitätsmessung, was kommt dabei raus?
Benutzer-Profile anzeigenPrivate Nachricht senden
kingoftf
Moderator
Moderator


Anmeldedatum: 28.03.2008
Beiträge: 316
Wohnort: Arona, Teneriffa

BeitragVerfasst am: 05.01.2010, 19:56 Antworten mit ZitatNach oben

Vielleicht vergessen, im Oregon auf "NiMH" umzustellen?

_________________
sonnige Grüsse aus Teneriffa

Michael
Benutzer-Profile anzeigenPrivate Nachricht senden
ICH31
Neu im Forum


Anmeldedatum: 07.06.2009
Beiträge: 3
Wohnort: 95349 Thurnau

BeitragVerfasst am: 07.01.2010, 18:46 Antworten mit ZitatNach oben

Das Ladegerät zeigt in jedem Schacht FULL an, also denk ich net, das es an einem einzelnen Ladeschacht liegt. Beim Test zeigt es in jedem Schacht 1799 mAh an. Ich lade jetzt mit einem billigen einfachen Ladegerät und da halten die Akkus auch ca 14 Std.
Da ist guter Rat teuer Sad
Benutzer-Profile anzeigenPrivate Nachricht sendenICQ-Nummer
Hurrikan
Ist öfter hier


Anmeldedatum: 23.01.2009
Beiträge: 39

BeitragVerfasst am: 07.01.2010, 19:02 Antworten mit ZitatNach oben

In jedem Schacht auf die mAh genau den gleichen Wert? Da kann was nicht stimmen oder schlicht und einfach defekt, vor allem wenn´s mit nem billigem funktioniert.
Benutzer-Profile anzeigenPrivate Nachricht senden
Prizo
GPS Experte
GPS Experte


Anmeldedatum: 18.09.2009
Beiträge: 245

BeitragVerfasst am: 08.01.2010, 08:03 Antworten mit ZitatNach oben

Hallo,
genau gleiche Kapazität in allen Schächten, die Akkus sind i.O., als voll deklarierte Akkus halten nur 2 Stunden und mit einem anderen Ladegerät ist alles prima? BC-700 einpacken und gegen ein anderes BC-700 umtauschen!
(Mann, wäre das Leben schön, wenn sich alle Fehler so klar einkreisen ließen...)
Gruß, Prizo
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen
 Gehe zu:   
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.

Ähnliche Beiträge
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Ladegerät für Sportiva Akku CS CompeGPS TwoNav Sportiva 4 23.04.2011, 22:14 Letzten Beitrag anzeigen
Keine neuen Beiträge KFZ Ladegerät 24V tauglich? attimia Garmin Nüvi und Zumo Serie 0 03.04.2010, 19:15 Letzten Beitrag anzeigen
Keine neuen Beiträge Neues Ladegerät von Braun kingoftf Ladegeräte und Akkus 0 08.02.2010, 08:33 Letzten Beitrag anzeigen
Keine neuen Beiträge Ladegerät für Lithium Ionen Mignon Akkus brawo Plauderecke 8 26.05.2009, 13:22 Letzten Beitrag anzeigen

Bookmark and Share

GPS Forum RSS Feed

  • Sitemap

  • Impressum
  • Datenschutzerklärung

  • Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT
    Deutsche Übersetzung von phpBB.de - GPS Forum