GPS-Treffpunkt.de - Outdoor Navigation GPS Forum Foren-Übersicht
 FAQ  •  Suchen  •  Mitgliederliste  •  Benutzergruppen   •  Registrieren  •  Profil  •  Einloggen, um private Nachrichten zu lesen  •  Login RSS Feed  •  Downloads 
Einsteiger finden im Bereich "FAQ Bereich - Wissenswertes für Anfänger bis Experten" viele Anleitungen sowie Tipps und Tricks.

 GPS Signal an virtuellen COM Port Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Karl-KK
Neu im Forum


Anmeldedatum: 12.06.2012
Beiträge: 8

BeitragVerfasst am: 27.02.2013, 18:31 Antworten mit ZitatNach oben

Hallo Forum!

Ich habe mir die Demoversion von MS Autoroute 2013 auf mein Windows 8 Tablet (Sony Vaio Duo 11) runtergeladen.
Autoroute fordert mich nun auf, mein GPS Empfänger an einen COM Port anzuschließen. Der GPS Empfänger ist allerdings eingebaut, deswegen möchte ich den Datenstrom des Empfängers an einen virtuellen COM Port weiterleiten.
Ich fände es ärgerlich, einen seperaten Empfänger kaufen zu müssen, da ohnehin einer eingebaut ist!

Viele Grüße und vielen Dank für Eure Hilfe,

Karl
Benutzer-Profile anzeigenPrivate Nachricht senden
AufsWasser
Neu im Forum


Anmeldedatum: 26.04.2013
Beiträge: 2

BeitragVerfasst am: 26.04.2013, 13:05 Antworten mit ZitatNach oben

Hallo Karl
Vor diesem Problem sehen sich viele gestellt, die GPS mit Windows 8 laufen lassen möchten. Ich habe mir ein Acer Iconia W511 mit Win8 gekauft und bin auch drauf gestoßen. Die Software erwartet, dass der GPS-Empfänger seinen NMEA-Datenstrom über einen ComPort liefert (kennt man noch von früher: die seriellen Schnittstellen Com1, Com 2 usw .. aus der Steinzeit, also Modems noch laut kreischten). Es wird also ein Treiber benötigt, der einen solchen ComPort einrichtet. Windows 8 kennt aber offiziell keine virtuellen ComPorts mehr, sondern sog. API's.

Ich hatte erst meinen internen GPS-Empfänger in Verdacht und habe mir daher einen externen Empfänger gekauft, bei dem der ComPort Treiber dabei war. Nach der Installation gings jedoch immer noch nicht - "Gerät kann nicht gestartet werden" hieß die Fehlermeldung.

Ich habe mir dann auf der Webseite der Fa Variotek, von denen mein GPS-Empfänger VT-200 ist, einen aktuelleren Treiber (xx2013xx) runtergeladen und den installiert. Nun gehts, auch wenn ich jedesmal, wenn ich meine Navigationssoftware WinGPS benutzen möchte, den Treiber einmal deinstallieren, einmal installieren muss. Und es funktioniert auch nur mit dem externen Empfänger, nicht mit dem internen GPS, von dem ich mittlerweile glaube, dass es ein Fake ist.

Vielleicht klappts mit dem Treiber, den man sich frei runterladen kann, auch bei dir.

Viel Glück
Ralf
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen
 Gehe zu:   
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.

Ähnliche Beiträge
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge TK102 - was ist, wenn kein GPS Signal... Dieter35 GPS Logger und GPS Tracker 0 13.06.2013, 06:51 Letzten Beitrag anzeigen
Keine neuen Beiträge möchte Ant+ signal von rad-leistungsm... michael_20110605 Garmin Oregon und Dakota Serie 1 05.06.2011, 00:29 Letzten Beitrag anzeigen
Keine neuen Beiträge Akustisches Signal bei Abweichen vom ... Bonny Garmin Etrex und Geko Serie 6 08.09.2009, 20:48 Letzten Beitrag anzeigen
Keine neuen Beiträge USB Port defekt - Vista HCx Uwe Garmin Etrex und Geko Serie 2 07.10.2008, 18:23 Letzten Beitrag anzeigen

Bookmark and Share

GPS Forum RSS Feed

  • Sitemap

  • Impressum

  • Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT
    Deutsche Übersetzung von phpBB.de - GPS Forum