GPS-Treffpunkt.de - Outdoor Navigation GPS Forum Foren-Übersicht
 FAQ  •  Suchen  •  Mitgliederliste  •  Benutzergruppen   •  Registrieren  •  Profil  •  Einloggen, um private Nachrichten zu lesen  •  Login RSS Feed  •  Downloads 
Einsteiger finden im Bereich "FAQ Bereich - Wissenswertes für Anfänger bis Experten" viele Anleitungen sowie Tipps und Tricks.

 GE starten über KML-Datei: Track wird nicht angezeigt Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Thomas SK
Neu im Forum


Anmeldedatum: 15.09.2009
Beiträge: 2

BeitragVerfasst am: 18.09.2009, 10:57 Antworten mit ZitatNach oben

Hallo,
ich habe einen unangenehmen Effekt beim Starten von GE:
Wenn ich auf eine KML-Datei doppelklicke, kommt zwar GE hoch (die Verknüpfung mit der Datei-Extension ist also da), zeigt aber den Inhalt der KML-Datei (5 Waypoints und ein Track) nicht an, es ist nur die leere Weltkugel zu sehen; auch links unter "Places" erscheint nichts.
Wenn ich dagegen bei laufendem GE über Datei --> Öffnen die selbe KML Datei auswähle, wird der Inhalt korrekt angezeigt.
Ich glaube nicht, dass es an der KML-Datei liegt, der Effekt tritt nämlich mit jeder auf, selbst mit dem Beispiel von Google
(http://code.google.com/apis/kml/documentation/KML_Samples.kml) und das ist ja hoffentlich korrekt.
Ich tippe eher auf eine Einstellung in GE (ich habe aber schon alles durchsucht und nichts entsprechendes gefunden) oder einen Bug.
Ich habe GE heute neu installiert (5.1.3506.3999 beta). Beim Start kommt für Sekundenbruchteile ein Popup ("Loading ??? including ??? ..."), das ich aber nicht so schnell lesen kann.
Kennt irgendjemand diesen Effekt oder hat einen Tip?
Benutzer-Profile anzeigenPrivate Nachricht senden
MrSmens
Neu im Forum


Anmeldedatum: 16.03.2010
Beiträge: 1

BeitragVerfasst am: 16.03.2010, 13:59 Antworten mit ZitatNach oben

Hi,

bei mir ist es genau umgekehrt. Immer wenn ich eine Datei direkt über doppelklick öffne und GE noch nicht gestartet ist zeigt er diese auch korrekt an. Aber öffne ich aus GE heraus dieselbe Datei so zeigt er nur irgendwo einen Strich an. Ich vermute, dass dieses Problem etwas mit den Dezimalstellentrennzeichen zu tun hat. Meine KML Dateien sind alle mit Punkt als Trennzeichen. Wenn GE gestartet wird holt er sich die erwarteten Trennzeichen von meiner Systemeinstellung also "deutsch" ergo erwartet er ein Komma aber bekommt beim Laden nur Punkte angeboten...mal ausprobieren ob eine GE interne Umstellung auf EN etwas bringt...nein nix...
GE muss irgendeine Einstellung laden, die er sich aus dem Code der KML holt und diese und später nicht mehr ändern kann. Aber was soll das sein?
Evtl. die KML Version im Header? Oder macht er eine Gültigkeitsprüfung?

Das Problem bekam ich durch die Umstellung von GE 4.x auf GE 5.1 und benutze die Standarteinstellungen.
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen
 Gehe zu:   
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.

Ähnliche Beiträge
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Routen aus Mapsource lassen sich nich... hobby-uli Mapsource, BaseCamp und digitale Landkarten von Garmin 0 09.07.2018, 07:08 Letzten Beitrag anzeigen
Keine neuen Beiträge Karten images (*.IMG) werden auf MONT... friedbert Garmin Montana 600, 650 und 650t 0 03.06.2018, 20:44 Letzten Beitrag anzeigen
Keine neuen Beiträge Aufgezeichneter Track in Segmente auf... Wolfski Garmin Trainings Center, Garmin Mobile XT und alle anderen Garmin Programme 0 03.05.2018, 06:45 Letzten Beitrag anzeigen
Keine neuen Beiträge Track im GPS64s trennen Wolfski Garmin GPSmap 64 Serie 0 03.05.2018, 06:24 Letzten Beitrag anzeigen
Keine neuen Beiträge etrex 30 - mittlere Geschw. stimmt nicht Lucubrator Garmin Etrex und Geko Serie 0 23.04.2018, 18:10 Letzten Beitrag anzeigen

Bookmark and Share

GPS Forum RSS Feed

  • Sitemap

  • Impressum
  • Datenschutzerklärung

  • Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT
    Deutsche Übersetzung von phpBB.de - GPS Forum